• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How can I turn off what appears to be backface culling in painter?

Explorer ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

I want to view all sides of my mesh. Why the heck is this on by default and at the same time so damn hard time find to turn it off allegorithmic/adobe. I would appreciate it very much if someone could help me to turn this off! Many thanks in advance!

TOPICS
Discussion

Views

13.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 31, 2023 Jan 31, 2023

You are correct - back face culling is on by default, and can be useful in showing immediately on import where normals are reversed. 

You can change the shader to PBR Metal Rough with Alpha Test to show those backfaces

https://substance3d.adobe.com/documentation/spdoc/mesh-faces-disappear-when-looking-at-them-from-behind-186975872.html

 

Dave

Votes

Translate

Translate
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

You are correct - back face culling is on by default, and can be useful in showing immediately on import where normals are reversed. 

You can change the shader to PBR Metal Rough with Alpha Test to show those backfaces

https://substance3d.adobe.com/documentation/spdoc/mesh-faces-disappear-when-looking-at-them-from-beh...

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2024 Jul 18, 2024

Copy link to clipboard

Copied

LATEST

Hi Dave, I'm not seeing the backfaces with the pbr-metal-rough-alpha-test shader. Is there a toggle somewhere I need to turn on / off? Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources