• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ID Color Map Baking Artifact Issue

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I created a high LOD and Low LOD version of a set of meshes using Blender.  All of the meshes share the same material.  When I bring into Painter and bake the ID map, I get a strange artifact when using the higher LOD file in the baking process.  If I eliminate the high LOD file, the artifact goes away.  If I isolate the one mesh out of the set and bake using the high LOD mesh, the artifact also goes away.  I made a video of the process here: https://youtu.be/JPoBf42IyzQ.  

 

I've also attached the files.  Any help would be great!

TOPICS
Baking , Color Management

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 13, 2021 Dec 13, 2021

In case anyone cares about this one, I found a solution although I'm not certain as to why it occurs.  I think because I have so many meshes spread out in this fbx, I had to clear "Relative to Bounding Box"in the High poly settings under baking.  I probably should try using a cage file, but instead I clear this and increases the distance front and back to 1.  that has fixed the problem.

Likes

Translate

Translate
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

By the way, I'm using version 7.4.0 of Painter and 2.93.4 of Blender.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

In case anyone cares about this one, I found a solution although I'm not certain as to why it occurs.  I think because I have so many meshes spread out in this fbx, I had to clear "Relative to Bounding Box"in the High poly settings under baking.  I probably should try using a cage file, but instead I clear this and increases the distance front and back to 1.  that has fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources