• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Imported Mesh Maps not working with UDIMs

New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

I have a mesh set up to use UDIMs.

I baked the mesh maps (AO, curvature, position, and wsNormals) in Designer.

I then imported the model and mesh maps into Painter.

The model is correctly set up for UDIM work flow - it has a single Texture Set and all of the UDIMs appear in the 2D view correctly.

The imported baked textures also correctly display as UDIM textures in the Library

However, when I try to apply an imported baked texture as a mesh map, it incorrectly copies the 1001 UDIM onto every other UDIM slot.

This behavior just appeared recently.

-----------

Substance 3D Painter, version 7.4.1
Build 1418 - 7c8c2fc4fdff1f8e3d4000066a023321898b6277

-----------

 

TOPICS
Baking , Bugs & Crashes , Import & Export , UV Tiles

Views

818

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 31, 2023 Aug 31, 2023

Hi, this might have to do with the way you set up the project. If you didn't enable UDIMS when you created it, you will have to create a new project.

 

  1. Create new project.
  2. Under UV Tile Settings (UDIMs), check the box for "Use UV Tile workflow"
  3. Select "Preserve UV Tile layout per material and enable painting over tiles"

 

Votes

Translate

Translate
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

 The baked textures as they appear in windows explorer

bug_texFiles.PNG

the baked textures correctly displaying in Painter's library   

bug_texUDIM.PNG

The model (left) and UDIMs (right) correctly displaying in Painter

bug_UDIM.PNG

The applied AO bake on the model (left) and UDIMs (right). As you can see, the 1001 texture is being used for all UDIMs.

bug_UDIMFail.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

LATEST

Hi, this might have to do with the way you set up the project. If you didn't enable UDIMS when you created it, you will have to create a new project.

 

  1. Create new project.
  2. Under UV Tile Settings (UDIMs), check the box for "Use UV Tile workflow"
  3. Select "Preserve UV Tile layout per material and enable painting over tiles"

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources