• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Imported mesh seems to be clipping on the camera side?

New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Hello!

I was wondering if someone could take a look and see if they could help me figure out an issue I have with substance... I've imported this mesh from blender with unwrapped uvs and seperate materials. However parts of the mesh disappear when moving the camera. Here is a photo to illustrate. Look at the buttstock, as it is the most obvious example.

Moving the camera will make that missing part rotate on the closest side to the camera.

TOPICS
Bugs & Crashes

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Go back to Blender and check the normals. I usually see that when the normals are reversed.

 

I have moved your post from the Substance Designer forum to the Substance Painter forum which is the application shown in your screenshot.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources