• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Need help with this wierd shading thing

New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

hey what are these black jagged spots?

i googled alot some say they are normals facing the wrong way but when i look inside blender it all looks fine all of them the same color

i even turned backface culling on and it looks the same....

they dont appear on the model itself in the 3d viewport..

can anyone tell me how to fix it in 2d viewport?

need the textures combined into 1 map because im modding an old game so using the 2dxport option and i need it without errors any setting ive overlooked? thanks for your  time

shadingerror2.png

shadingerror.png

  

TOPICS
Bugs & Crashes

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

do you have sharp shading inside of the 3d application the original mesh was made in?   Also maybe welding verts around those area and check to see if you have shade smooth on that section of the mesh 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

LATEST

Hey i checked it and no its all smooth shading... think it might be the uvs are mirrored that causes this error ive given up trying to solve it and found a work around by exporting maps to photoshop and redoing the texture there... but still wondering if theres some setting i can turn off since it seems to come from the ambient occulusion thats on by default and i dont know how to turn it off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources