New version slow to load assets

Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Hi
Last week I downloaded the new Adobe version of Painter direct from my Substance account. On opening it takes almost a minute for the materials to appear in Assets and the "generating thumbnails" message to appear (following which the actual thumbnail generation happens quickly).

Storage is on m.2 NVMe drives so loading should not be slow.

 

v7.2.0 on Windows 10 21H1

System : i9-10920X,  128GB RAM, NVidia 2080ti GPU

 

davescm_0-1625182443814.png

The previews folder has 719 files and is 64MB

davescm_1-1625182652865.png

 

I'd appreciate any tips as to what might be causing the delay

Dave

 

 

TOPICS
Import & Export

Views

127

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Did this happen only the first time you loaded the app? It may be regenerating cache the first time but subsequent launches should be fast.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

It happens every time Jeremie. On opening I see about six materials, all of which were created in Alchemist. Then nothing happens for about 60 seconds following which the rest appear quickly, first as spinning circles but changing to thumbnails within a few seconds.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Updated to 7.2.1 and still the same

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Same here....

 

Adobe Substance 3D Painter seems to be having issues generally.  I have found it hugely laggy compared to legacy.

I made a separate post but mine lags so back I can't even generate a log report to send the bug report.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

LATEST

I don't have any lag issues using the software, just very slow loading of the assets at the start.

 

Dave

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources