• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Not Seeing Texture In Cursor

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

In the three following example tutorials, dealing with, applying a bitmap texture to your object from within Substance Painter, you will notice that once they drag their image texture to the Color Channel, their moving cursor then contains the Image. My Substance Painter, (7.4.3 build 1608), does not. Am I missing something, perhaps a setting that allows this to happen?

 

https://youtu.be/HVw5EuegHlg?t=92 

 

https://youtu.be/SrSxTsIuX0M?t=154 

 

https://youtu.be/F4b287nwjYY?t=328 

TOPICS
Discussion

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hi,

Have you checked the brush outline menu? Maybe your issue comes from an option you choose there? 

Thank you, 
Kind Regards,

Geoffroy SC

GeoffroySC_0-1654784623930.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2022 Jun 11, 2022

Copy link to clipboard

Copied

LATEST

Geoffroy, how else can I possibly say this other than, "You Sir, truly are Mr. Incredible".

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources