• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Painter not baking any updated details

New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

Hi there...

I have been working on my model all morning.
I have been adding high poly meshes and exporting as normal, baking has gone well. I am using obj.
So, I modelled a few extra bits, and the dont show up at all despite being visible in the Bake room.

You can see from the screenshot which ones are missing.
I tried a load of things, combining the HP meshes together, triangulated, exporting out as one file type then bring it back in as another. Applying scale, rotation and all transforms.

Heres the high poly in bake room showing all details...

mawitoo_0-1701177353018.png

Heres in texture window showing nothing?

mawitoo_1-1701177458343.png

any help would be great..

TOPICS
Baking , Bugs & Crashes , Discussion

Views

35

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

LATEST

Hello @mawitoo,

 

Thanks for the report.

 

Can you send me your meshes (LP and HP), so I can investigate on my end? Feel free to send it at cdellenbach@adobe.com

 

Let me know.

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources