Render in Iray are looking wash out while enabling subsurface scattering

New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I was trying to take a render of one of my model but the render looks like is over expose, this only happends while enabling subsurface scattering, someone know why is this happening? This wasn't happening on older substance version. Currently using (Adobe Substance 3D Painter 7.2.1)


Capture 1.JPG

 

Capture 2.JPG

 

TOPICS
Bugs & Crashes

Views

158

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2022 Feb 05, 2022

Copy link to clipboard

Copied

I'm having the same exact issue right now. Any chance someone found out what it is?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Hi can you tell us which version of Painter to compare ? 7.2.1 and ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

LATEST

Hello,

I'm also having the same issue on the recent versions : 7.3.0, the 7.3.1 and the 7.4.1 but I don't seem to have it on the older version 2020.1.0 (6.1.0)

Tell me if you need anything else to spot it. Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources