• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Stitches don't follow along path

New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hello, this is driving me insane, can anyone tell me why when I use one of the preset sitch brushes, they behave in a weird way when they don't follow a vertical path? Example attached

TOPICS
Bugs & Crashes

Views

173

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Can you ensure "Follow Path" is on in brush settings

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

LATEST

Had the same problem. Try lowering the setting for "Stamp Cycle Count". As by My observation the lowest value is 4. That seems to do the trick so to speak for the spacing, and it is following the path... But now there seems to be some issues with the appearance (texture) of the stitches instead. Probably some new bug. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources