• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Substance painter 2019.1.3 does not start and no error message appears.

New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hello everyone!

 

I have subtance painetr version 2019.1.3 purchased since 2017. Recently for my work I moved to another city and bought a laptop with RTX 3050Ti and Intel I5 11400H processor, I downloaded and installed the substance painter version that I can legally work with and I could not start the software in any way, I only get to see in the middle of the screen the name of the software with the selected photo of that version and then it disappears and nothing else happens.

 

I downloaded the 2021 version of substance painter and can install it and start it without problems up to the point where I have to identify myself. Right now I am unable to purchase the latest version of the software and would like to know if there is any way I can continue to work with my old version. At first glance, it seems that the problem is the result of incompatibility between the 2019 software and the hardware.

 

I have looked on the forum at all threads similar to my problem and have googled, but nothing proposed there seems to work for me. I want to add that I have Windows 10 recently installed (3 days ago).

 

Thank you very much for your help.

TOPICS
Bugs & Crashes

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 06, 2022 Apr 06, 2022

Likes

Translate

Translate
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I am encountering the same issue with the 2019.1.3 version of Painter.

 

I just upgraded to a RTX 3080 Ti, i9-12900k, and 64 GB DDR4 3200 MHz.

I previously had a GTX 1070, i7-8700k, 32 GB DDR4 3200 MHz.

 

Have you been able to find a fix yet?

 

Thanks!

- Tate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources