• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Substance painter failed to load fbx scene

New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Hello,

 

Im currently working on baking my character model, doing the same workflow ive done dozens of times. This time I just cant figure out what the issue is. My bake loads properly in Marmoset and previews just fine, its just very laggy and Im more comfortable with Substance painter currently. When I go to bake my high to low, Im instantly given bake failed for all texture sets. 

 

Im given these errors: 

chase98BC_0-1671491620149.png

I have run through all possible issues I can think of dozens of times. My uv's are all in 0-1 space with no overlapping, I have 5 different texture sets which are all applied properly. _High/_Low suffixes are all applied properly. Low Poly is 70k tri's, High poly is 70 million. There is no Ngons. High Poly is exported from Zbrush as an FBX with GRP turned off. Again, The bake works in Marmoset, so I dont understand why it instantly fails here in Painter. 

chase98BC_1-1671491803630.pngchase98BC_2-1671491829477.png

chase98BC_3-1671491872168.png

 

TOPICS
Baking , Bugs & Crashes , Import & Export , UV Tiles

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources