• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Substance Painter lag issues using drawing tablet with Windows Ink on

New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Hi!
I have major lag issues navigating the viewport when Windows Ink is enabled. If I move the pen very slowly, there's no problem, but as soon as I move faster and work as I'd normally, the lags make working a real drag in productivity.
I've followed all recommendations from the troubleshooting page regarding Windows Ink and Tablets, but found no solution to this problem in particular. If I disable Windows Ink, there are no more lags, but I have no pen pressure. So I'm stuck with the lags for the moment in favor of having pen pressure.

I had this issue both with my prior Wacom Tablet and still have it now that I'm using an XP-Pen model. I have this problem since 2019 and never found a solution!

I attached the log and 2 screen recordings in which I show the behavior with Windows Ink on and with Windows Ink off.

Specs:
Tablet: XP-Pen Deco 01 v2
Driver version: 3.1.4 (build 5365b86)
OS: Windows 10 Home version 20H2 

TOPICS
Bugs & Crashes

Views

580

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources