• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

udim issue

New Here ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

when i am applying noise in height its not worrking seamless i saw so many video but now one tell what i want.how can solve this issue?

TOPICS
Baking , Import & Export , UV Tiles

Views

127

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 05, 2023 Dec 05, 2023

thanks for the reply Cyril!
i spent few hours but i found out the reason of this. turned out that you should noise scale parameter and do not touch generator's texture tile size

 

 

 

Votes

Translate

Translate
Adobe Employee ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Hello @paras31969418fg0l,

 

Thanks for the message and the screenshot.

 

Could you send me the 3D model, so I can take a deeper look at the issue? You can send the file privately at cdellenbach@adobe.com

 

Let me know,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

have you find the solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Hello @evgeniy evstratiy,

 

I don't remember if I had received the mesh or not, but from the visual I'd say the issue comes from the UVs. Do you want to share screenshots of your issue, so we can investigate?

 

Regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

LATEST

thanks for the reply Cyril!
i spent few hours but i found out the reason of this. turned out that you should noise scale parameter and do not touch generator's texture tile size

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources