• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

UDIM slow

New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

I'm having a couple of technical issues using UDIMs in Substance Painter:

 

1) Everything I do runs extremely slow.

2) When I update a material it doesn't update in the viewport most of the time. Even if I delete a material it still shows in the viewport. If I delete a material and add a different one it looks like they are layering, even if only one material exists. I'm using black masking and have double checked to make sure the faces aren't assigned to multiple masks.

 

I had 32GB of memory and it was maxing out so I added another 32GB. It doesn't max out now but the issues still persist.

 

Anyone else experienced this? Any ideas?

 

Thanks!

TOPICS
UV Tiles

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

LATEST

I have problems with 16 RAM and UDIMS, I don't move more than 4 4K textures at the same time, I don't know why, I want to increase it to 32GB but I have seen that it doesn't solve the problem much, I have an RTX 3060 that I bought to improve this but the problem persists, I don't know if it's because of the processor, but it's a shame to have to separate all the objects into a set of objects, the workflow is slower.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources