• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When importing a mesh, the UVs of some parts disappear.

New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

As the title says, when I importing my model, the UVs of some elements disappear, making it impossible to paint on. When I import the model on any other software, the uvs are there so I'm really stressed.

Thank you for reading.

TOPICS
Import & Export

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 07, 2022 Feb 07, 2022

What does the UV look like before exporting? Is the handle in a different texture set?

Dave

Likes

Translate

Translate
Community Expert ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

What does the UV look like before exporting? Is the handle in a different texture set?

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

LATEST

Hi Dave! The handle was indeed in another texture set since i assigned it another material beforehand. 

Now I know it's a rookie mistake, but of course, that's what I am hehe. So thank you very much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources