• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ZBrush- Substance part of mesh not visible

New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Hello guys, i have my model in ZBrush. But when im trying import to substance, i cant see part of my characters mini short. I try to unwrap again but not worked. And i have couple more problems. I use "noisemaker" in ZBrush for the surface of my gun holster and the leg belts but, i cant see the noise that i use. One last problem is i cant see my characters left eyebrow. Please can u guys help me? What should i do?

TOPICS
Automatic UV unwrapping , Baking , Bugs & Crashes , Discussion , UV Tiles

Views

409

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

This is the noise in ZBrush. The subtools are seperated. Because i dublicate them and copy/paste UVS for texture rotation. When i try to merge them and unwrap again, texture looks crooked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Hello Ibrahim,

 

Thanks for the message.

 

It seems to be an issue at the export from Zbrush (probably something UV related) rather than a problem with Substance 3D Painter. Could you share your mesh so I can take a closer look a the issue?

 

Let me know.

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Thanks for the reply, I solved it with deleting one edgeloop. Do you have any idea for noisemaker? Why cant i see the noise in substance?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

LATEST

It's hard to tell without seeing the mesh, but I would check in another soft (Blender or else) that the High Poly mesh has the Noise in its geometry.

 

Regards,

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources