• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't pan or center material in Viewport

Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I can pan the object only, so the middle mouse button just rotates the object and doesn't center the material sphere in the view. The sphere with my b2m material is pinned to the top right corner of the viewport. I'm on macOS Catalina 10.15.7 and I just installed substance sampler today. Screen Shot 2021-11-08 at 10.15.57 AM.png

TOPICS
How to

Views

300

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 08, 2021 Nov 08, 2021

This issue resolved itself by restarting the process and creating a new file. I would send the log as it happened a few times in a row with new projects but as I can't replicate the issue I can't create a log to send. If it happens again I"ll share that with the community. Thanks!

Votes

Translate

Translate
Adobe Employee ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi,

Welcome to community!

Can you share with us your log file please?

https://substance3d.adobe.com/documentation/sadoc/exporting-the-log-file-188974570.html

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Has there been a solution to this as I am currently having issues now. I just installed it today to have a chance to play with it. I have closed the program and started a new file with no changes. As well as restarted my computer. whe I press "F" to focus it oes tot he corner instead of centering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Hello,
Can you share your logfile?
https://substance3d.adobe.com/documentation/sadoc/search?q=log

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

This issue resolved itself by restarting the process and creating a new file. I would send the log as it happened a few times in a row with new projects but as I can't replicate the issue I can't create a log to send. If it happens again I"ll share that with the community. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Great, thank you for helping us improving our software!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Facing the same issue now. Installed today. Restarted program multiple times and created new project files and is stuck with the material in the corner of the viewport

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

For me, the issue was resolved by switching which monitor i'm trying to utilize on a two monitor setup. Unplug one of the monitors and see if that changes anything..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines