• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Custom exporters reference getting lost

Explorer ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Hello there!

For some months now I have implemented a pipeline using sampler and so far the experience has been very cool, but there is a small problem that is bugging the team. I created a set of exporters for our inhouse engine but every time that I restart Sampler, it seems like the reference to this exporters is lost and it exports the wrong textures (btw we dont move the location of the files or anything like that). The only work around that we have found is to reimport/replace the exporters every time that we lunch Sampler, but it would be nice to get rid of this extra step. 

Thanks for your time! 

TOPICS
Export

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

Hi,
This definitely shouldn't work this way! 

A new version of 3D Substance Sampler is now available, can you please try with this version and tell me if the bug persist? 
If it persist I'd recommend to send us a bug report so we can investigate further into the issue and fix this as soon as we can:
https://substance3d.adobe.com/documentation/sadoc/report-a-bug-172823735.html

Regards

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines