• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot delete unused material (sometimes, multiple unused materials)

Participant ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Hello,

This happens very, very regularly. I will have a file where I stop using a material... and I cannot delete what appears in its place (once I delete my unused material). In it's place appears a material called:

 

  • "Default material" (and its unused icon)

 

Then, when I rty and delete that unused material, a different unused material appears in its place called:

 

  • "Default material 84" (aind its unused icon)

 

And each time I try and delete that unused material, it just counts up another unused material (... 85, ... 86, etc.). There are no meshes assigned to said unused material, it is just sitting there.

 

There are times where if I close the file and reopen it, I can delete the unused material... and there are times when, even after several times closing the file and opening it, the unused material cannot be deleted. There are also times when there are more than one of these unused material, that I cannot delete.

 

Anyone else running into this?

 

Version 2.0.2 (Steam Edition) - Build 2.0.2-20230329.r_steam.7381-4d644d4

Bug Unresolved

Views

176

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 26, 2023 Apr 26, 2023

Hi @Berklie!

 

Thank you for letting us know about the issue!  This information has now been passed along to the engineers so they can investigate.

 

We are not able to diagnose working files directly on the forum website. Can you email the Stager scene file and log file that you are seeing this issue in to Substance3d-bugs@adobe.com so we can investigate. If the file is under 20 MB you can attach it directly to the email.  If it's larger, you can send via a file transfer link like Creative Clou

...

Votes

Translate

Translate
4 Comments
Adobe Employee ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Hi @Berklie!

 

Thank you for letting us know about the issue!  This information has now been passed along to the engineers so they can investigate.

 

We are not able to diagnose working files directly on the forum website. Can you email the Stager scene file and log file that you are seeing this issue in to Substance3d-bugs@adobe.com so we can investigate. If the file is under 20 MB you can attach it directly to the email.  If it's larger, you can send via a file transfer link like Creative Cloud assets, Dropbox, We Share, One Drive, Google Drive, or similar.

Votes

Translate

Translate

Report

Report
Participant ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hi @AEllard ,

 

Thank you for getting back to me. Would you mind letting me know where the "log file" might be found? I don't see any sort of (error?) log while experienceing this.

 

Also, I forgot to note that I am running macOS Ventura 13.3.1 ... for what that's worth.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Hi @Berklie!

 

  • Mac : ~/Library/Logs/Adobe/
  • Win: ~\username\appdata\local\Adobe\Stager

 

You can also get to the log file by:

  • Launch Stager
  • Go to the nav bar, select: help > get logs
  • Pick the one from the day you were working on the Stager file

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

LATEST

I keep having the same issue as well! 

Votes

Translate

Translate

Report

Report
Resources