Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


3D Stager Match Image - 64 cores issue

New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hello friends,

 

i am not able to use the "Match image" feature properly. The checkbox "Create lights" is not available, because i use a CPU with 64 cores. To be more precise, i use a "AMD Ryzen Threadripper 2990WX 32-Core Processor".

 

Is there a workaround for this issue? I mean, the "Create lights" feature is essential for me, to use "Match image" with this program.

 

Best regards

TOPICS
Discussion, Feature request, Issue, Question

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 19, 2021 Jul 19, 2021
Apologies for the impact!  This is a known bug with just this feature and something that we are working on a fix for.  I don't have a time estimate yet for a fix.  The only know workaround is to try to set your computer to less cores, as Jeremie described above.  Apologies again.

Likes

Translate

Translate
Adobe Employee ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Could you try going in the Task Manager, right click on the Stager process and choose "Go to Details"

Once there, right click on the process again and click on "Set Affinity". Uncheck one of your CPU cores there.

Not sure, but it may do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

I apologize for the late reply. The past days i was not in the office to test your advice.


After some testing today, i was not able to fix the issue with your instructions. I would really like to use this feature, because it is the most helpful feature for me within the software.

It is a bit irritating for me, that the software does not support 64 cores. I mean, i do use the computer as a workstation for other programs aswell, so in my mind i was like: "Hey, 3D Stager is a nice addition to my render workflow".

 

Do you have another possible solution, which i may try?

 

Best regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Apologies for the impact!  This is a known bug with just this feature and something that we are working on a fix for.  I don't have a time estimate yet for a fix.  The only know workaround is to try to set your computer to less cores, as Jeremie described above.  Apologies again.

Senior Product Manager, 3D & Immersive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines