• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Displacement Map in Stager

New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Hello! I imported a 3D model I created in substance modeler. I enabled the displacement map on a material and this is happening. If anyone can help that would be great!

TOPICS
Issue , Question

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 31, 2022 Oct 31, 2022

Hi @Hannah The Creator! With the object selected, enable displacement under properties > object. Then go to properties > material > height. There are two slider settings within this section: height scale and height level. Moving the height scale slider closer to 0 range will decrease the displacement intensity.

Likes

Translate

Translate
Adobe Employee ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

LATEST

Hi @Hannah The Creator! With the object selected, enable displacement under properties > object. Then go to properties > material > height. There are two slider settings within this section: height scale and height level. Moving the height scale slider closer to 0 range will decrease the displacement intensity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines