• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Is stager not compatible with RTX 3060 Ti GPU?

Community Beginner ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

My Stager viewport is completely black and does nothing. However, if I disable my nvidia 3060 Ti card it works without any issues. So I was wondering if maybe my card is not supported with Stager?

TOPICS
Issue , Question

Views

216

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Mar 08, 2022 Mar 08, 2022

Hello!  I don't believe we've tested this card in particular.  Any chance you can update to the latest version of Stager (1.1.2) and give me your application log file?  You can get it after you try to startup with the black viewport by using the menu Help > Get Logs...

Likes

Translate

Translate
Adobe Employee , Mar 11, 2022 Mar 11, 2022

Okay!  We're having one of our colleagues test this card now but he's used Stager in the past without issues, so we don't think it's a general card issue. Your drivers are up to date, so I think it's a caching issue with Stager itself.

 

Please navigate to: \Users\YOURNAME\AppData\Local

Do a search for "aero"

Delete any folders with the affix .aeroresource

 

Here is a screenshot as an example of mine:

 

JMathews_0-1647020729967.png

 

Deleting these folders will clear the shader caches for Stager and allow Stager to rebuild

...

Likes

Translate

Translate
Community Expert ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

That can be a reason. Did you have latest driver for a ard? Lets wait for a new uodate or response from Team. If you have also integraded card - try to use it for work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Hello!  I don't believe we've tested this card in particular.  Any chance you can update to the latest version of Stager (1.1.2) and give me your application log file?  You can get it after you try to startup with the black viewport by using the menu Help > Get Logs...

Senior Product Manager, 3D & Immersive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Sure, here is the Log.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Okay!  We're having one of our colleagues test this card now but he's used Stager in the past without issues, so we don't think it's a general card issue. Your drivers are up to date, so I think it's a caching issue with Stager itself.

 

Please navigate to: \Users\YOURNAME\AppData\Local

Do a search for "aero"

Delete any folders with the affix .aeroresource

 

Here is a screenshot as an example of mine:

 

JMathews_0-1647020729967.png

 

Deleting these folders will clear the shader caches for Stager and allow Stager to rebuild them. Please give that a try and let me know if it resolves the issue.

 

Senior Product Manager, 3D & Immersive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

I deleted those folders and, unfortunately, the issue persist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

Darn.  Do you know if you have the Game Ready or Studio version of your GPU drivers for the RTX 3060 TI?  We have a colleague who has the same card and tried it without issues.  I see your driver version is 511.65.0.0.  That is the latest for the studio driver, but there's a newer one for the game ready driver.  It would be useful for us to know which one you have (Game Ready or Studio) and if you can try the latest Game Ready version?

 

JMathews_1-1647049233623.png

 

Senior Product Manager, 3D & Immersive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

I have the Studio driver. I got the same issue with both card drivers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Hey @ARomay !  One more idea.  We had another internal team member with this issue who was able to work around it by forcing the app to use his discrete card.  Can you try setting Stager to use your dedicated graphics card instead of your integrated card explicitly:

 

  • Launch the NVIDIA Control Panel
  • In the left-hand navigation choose 3D Settings > Manage 3D settings
  • In ther right-hand configuration area choose the Program Settings tab
  • Select Substance 3D Stager from the list of programs or add it if not already listed
  • Choose "Select the preferred graphics card for this program" and set it to your NVIDIA card.

 

Senior Product Manager, 3D & Immersive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

LATEST

Hi! The issue still remains, even if I choose the Nvidia card as preferred 😞 What is strange for me is the fact that if I disable the Nvidia card Stager works fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines