• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

BUG - No audio from Proxies with 8 audio channels in Team Project

Participant ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I've found a bug. Collaborators on a Team Project in Premiere don't have sound from the proxies from footage that have 8 audio channels. Footage with 4 audio-channels, no problem.

 

 

Workflow : FullRes imported from server. Proxies (ProRes Proxy) are on a Shared Creative Cloud Folder. Attach Proxies. Then the project dans the folder are shared.

 

 

When I use footage from our FS7 that have 8 audio channels, there is no sound on the proxies for the collaborators within Premiere. They checked the proxies with QT and VLC and the files are good. Thave sound with 8 audio channels and all. The proxies have sound and works fine in Premiere on the owner's station. We don't have that problem with Footage with 4 audio channels.

 

Thanks.

 

JP

 

[Moderator note: moved to proper forum, and yea, most people don't know there IS a Team Projects forum ... ]

TOPICS
Error or problem , How to

Views

229

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I've never had any luck getting proxies to work properly with fs7 material with 8 audio channels.  whether this is an issue with sony or adobe, I have no idea.  However, the workaround is to "make offline" your clips in premiere from the camera original and "link" to the proxies.  when you're ready to output, simply unlink the proxies and relink to the camera original.  I recently had a conversation with an old friend out in LA who claims he. doesn't have this problem.  do I believe him?  not really.  I spent a couple of weeks trying to create a proxy preset that would work. and never could.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

LATEST

I talked to a tech support emplyee and we had to file a bug report. It juste reads the 1rst audio channel for some reason. Can't wait to see it works in an update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines