• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Markers being lost in teams project

New Here ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Seems to be a bug in the markers system. I will create markers in my PP teams project and publish. When I reopen the project, the markers have dissappeared. This is happeneing in many projects over a long period. Our workaround seems to be my colleague opening the project on his mac, altering the meta data slightly and then sharing his changes. Is this a bug, or is there a way to keep my labels?

Views

150

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

LATEST

Hi, this is certainly a bug and I'm able to reproduce this issue via these steps.  

  1. Add marker to a clip
  2.  Add clip to a sequence -> Marker is shown in Source monitor, Marker Panel and the track item in the Timeline
  3. Close & re-open the Team Project ->  Marker info as vanished
    Workaround: Open the clip with missing marker via the Team Project panel in the Source Monitor 
    (double-clicking the clip in the sequence doesn't reveal the marker)

    Thank you for letting us know - I have created a bug for this issue. 
    Best,
    Udo

    Udo Pawlik | Sr Software Product Quality Specialist | Adobe | upawlik@adobe.com

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines