• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Renderer randomly reverts to "software-only" instead of GPU accelerated for Team Projects

New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Version 21.1.0 build 86, no auto-update configured.  Two people using Team Project on a small-ish project that has all resources stored in Creative Cloud.

General flow is: user A opens project, pulls down changes as needed (new "update" button) makes changes, publishes video, "publishes project" (new "publish" button) and quits Premiere.  User B does same.  Users are in frequent contact and are careful never to open same timelines/sequences at same time.

 

Issue:

Multiple times since we started using Team Projects (about 2 months), when I've opened Premiere, opened the Team Project and notice everything is slow, red update bars in timeline and when I go check, the Team Project settings have the renderer back to software only (File -> Team Project Settings -> Options -> Video Rendering and Playback)

 

To fix it, I change it to GPU Acclerated (CUDA) and everything is fine, until the next time it reverts.

I don't recall this ever happening with normal non-Team projects.  I still use both team and non-team projects, but mostly I use Team Projects.

TOPICS
Hardware or GPU

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 10, 2023 Jan 10, 2023

Thank you for your post. I confirmed the behavior and have opened a priority ticket "Renderer setting defaults to 'Software only' after app restart".

Votes

Translate

Translate
Adobe Employee ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

LATEST

Thank you for your post. I confirmed the behavior and have opened a priority ticket "Renderer setting defaults to 'Software only' after app restart".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines