• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Team project freeze

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello,
I'm the owner of a Premiere Pro Team project that I share with two other editors. The project worked for a while, albeit with some relinking quirks, and now the playback is frozen after I relink. I can get changes from the other editors, but when I relink to local media, the playback doesn't work, sync remains pending (no green checkmark on the bottom left), and when trying to close the project or exit Premiere the operation idles and I have to force quit.

I tried to uninstall and reinstall Premiere Pro, I deleted the Team Projects Cache and Team Projects Local Hub folders, nothing seems to work. My collaborators seem to be good though.
I'm on Mac OS  v10.14.6 and Premiere is v14.5.
I briefly tried to update to Premiere 14.6 to no avail, I reverted to 14.5 as that's the version my two collaborators are also using.
Any help appreciated, thank you!

Views

365

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 21, 2021 Feb 21, 2021

UPDATE: Things appear to have been fixed after updating to v14.9. However, I noticed that it might all come down to slow performance: the syncing arrows at the bottom left take a very long time (up to a minute) to change from grey to blue, to the green checkmark. It probably has to do with the size of the project, but I noticed that it's safe to wait until the syncing it's done before starting to edit.

Votes

Translate

Translate
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

LATEST

UPDATE: Things appear to have been fixed after updating to v14.9. However, I noticed that it might all come down to slow performance: the syncing arrows at the bottom left take a very long time (up to a minute) to change from grey to blue, to the green checkmark. It probably has to do with the size of the project, but I noticed that it's safe to wait until the syncing it's done before starting to edit.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines