Attached proxies disappear when team project is converted to project

Community Beginner ,
Jan 23, 2017

Copy link to clipboard

Copied

After setting up a team project, I attached proxies to all my 4K footage. It looks great and I like that I can use the on/off switch to work with proxies yet also see the RAW. However, after doing research, I have learned the dangers of committing 100% to the Beta team project and decided it would be safer for us to do a regular project.

The problem is when I "convert team project to project", the proxies are no longer attached to the clips and if I go to look at the clip properties, the proxies are gone.

Please advise!

[Moved to correct forum... Mod]

Premiere Pro Team links https://forums.adobe.com/thread/2234035

Views

616

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Mar 08, 2017
Paul Young Adobe Employee , Mar 08, 2017
Thanks for this report. I am pleased to let you know we have fixed this issue and it will be in a future update.Thanks,Paul

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jan 25, 2017

Copy link to clipboard

Copied

Hi,

I have reported the issue to the team concerned. Sorry for the inconvenience.

Thanks,

Ramesh.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 08, 2017

Copy link to clipboard

Copied

Thanks for this report. I am pleased to let you know we have fixed this issue and it will be in a future update.

Thanks,

Paul

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Jan 24, 2018

Copy link to clipboard

Copied

Paul, is the fix in AFX 2018 (v15.0)? I am unable to set proxies. The project I'm using is current a Team Project all users and media on the local network. Set Proxy is still grayed out. Do we need to wait for another update?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more