Conflict resolution could not be completed

New Here ,
Jan 05, 2018

Copy link to clipboard

Copied

We are running an After Effects Team project and one team member cannot share their changes until all conflicts are resolved.

When opening the 'Resolve Conflicts' dialogue box, the conflict type is 'Team Project Settings' and they are only presented with 2/3 options:

  • Keep your version
  • Take The shared version
  • (Copy and rename your version, then take the shared version is greyed out)

We have tried both options and are continually presented with 'Conflict resolution could not be completed.'

We cannot share the changes until this is resolved. Does anyone have any ideas as to how we can resolve this?

Thanks in advance.

Note: We are on iMacs running macOS High Sierra with the latest versions of After Effects.

TOPICS
Cloud sync

Views

2.4K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Jan 30, 2018
PeterELee Adobe Employee , Jan 30, 2018
We have been able to reproduce this bug in house, and we're working on a fix. I can't give you an ETA on when that will be available, unfortunately.It appears that this bug is triggered when two collaborators on a Team Project both make changes to After Effects project settings, such as Bit Depth, Time Display Style, or Audio Sample Rate (I've only reproduced it with Bit Depth, but I assume it applies to anything in the Team Project Settings dialog). The first collaborator is able to share, but ...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jan 08, 2018

Copy link to clipboard

Copied

Hi,

Sorry for the issue you are facing while using Team Projects.

To understand the issue better, could you please share a screen shot while this issue happens along with the "After Effects and Team Projects Local Hub" logs from /Users/<your_user_name>/Library/Preferences/Adobe

Regards,

Ramesh.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
micmatt AUTHOR
New Here ,
Jan 08, 2018

Copy link to clipboard

Copied

No problem. Here they are for you. Thanks!

Dropbox - AdobeLogs.zip

Screen Shot 2018-01-08 at 10.55.48.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 08, 2018

Copy link to clipboard

Copied

Does this issue persist even if they choose "Stop Resolving," then quit After Effects, relaunch, then try resolving again?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
micmatt AUTHOR
New Here ,
Jan 08, 2018

Copy link to clipboard

Copied

Hi Peter, yes it does. Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 08, 2018

Copy link to clipboard

Copied

Can you have the user enable logging in After Effects and PM me the log? It may help isolate which setting is causing a conflict. You should be able to enable logging by choosing Help->Enable Logging, and you can find the log file by choosing Help->Reveal Logging File.

To get the user unstuck, I would have them try going back to an earlier auto-save. You can do this in the Media Browser: browse to the Team Project that is currently open; choose the "Auto-Saves" tab; drag the slider on the right side to the version you want to restore to, then right-click the Team Project name and choose "Make Auto-Save ... the Latest". This will roll back some of their unshared edits, hopefully including the problematic setting.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 27, 2018

Copy link to clipboard

Copied

Any word on if this was resolved? my team is having the same issues with a project.  Everything sync's just fine but the Team Project Settings refuses.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
micmatt AUTHOR
New Here ,
Jan 29, 2018

Copy link to clipboard

Copied

I'm afraid the only way we could resolve this was to make the Team Project into an offline project, then import to a new Team Project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Thanks micmatt we've resorted to this as well and come up with some strict rules for starting a project.  It's helping but it happens randomly.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
micmatt AUTHOR
New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

No problem hunz25. It's not Ideal but it should get everything back to where you were, although I would advise checking for the implementation of the most recent updates to the team project.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 30, 2018

Copy link to clipboard

Copied

We have been able to reproduce this bug in house, and we're working on a fix. I can't give you an ETA on when that will be available, unfortunately.

It appears that this bug is triggered when two collaborators on a Team Project both make changes to After Effects project settings, such as Bit Depth, Time Display Style, or Audio Sample Rate (I've only reproduced it with Bit Depth, but I assume it applies to anything in the Team Project Settings dialog). The first collaborator is able to share, but once the second collaborator gets those changes, they will be stuck in this situation.

micmatt​'s solution is the best one I know of at this point.

-Peter

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

Thanks PeterElee.

We did a similar repro and noticed the same flow of problems.  After that we did have it randomly happen again which wasn't neat at all.

Other observations;

If someone opens a team project it doesn't initially bring over the team project settings.  It keeps the ones you have currently have.  We created a rule internally that EVERYONE had to set the project up to match the Team Project settings before hand.  If you do it afterwards it causes the problem at hand.

Anyways, good luck with it all.  We do a lot of work with Gaming Companies and use Git and PlasticSCM and it's always such a complex thing.  Do you know if you'll have a mode that's a little more deeper in information? or is the plan to make this as simple as possible?

Thank you!    

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
micmatt AUTHOR
New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

Thanks for continuing to look into this PeterELee​. I hope you manage to get it sorted soon.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

This is absolutely not solved. And it's been over 2 years. micmatt has a work around, not a solution. As far as I can tell, and am currently experiencing, this bug is still raging. Any word on it being actually fixed at any point?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sam5E1C LATEST
New Here ,
Dec 11, 2020

Copy link to clipboard

Copied

Agreed, just had this error. We're not doing any major audio work in AE - just titles. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more