Issue with Adobe Premiere Pro Teams

New Here ,
Feb 23, 2021

Copy link to clipboard

Copied

I have set up a team project with my colleague. He is only able to view the side where it says Assembly - he can see all of our images that we uploaded from the media browser. We are both using a shared network and I believe we have set that up correctly. When I move over to the editing section and I want to actually start editing the video images in the sequence he doesn't see any of my images over there - it's just blank. What am I doing wrong? Is that part not connected to the cloud and needs to be done separately?

 

Would really appreciate the help as this is my first time using this software.

 

Moved from regular Premiere Pro to the correct forum... Mod
To find a forum for your program please start at https://community.adobe.com/

TOPICS
Error or problem, How to

Views

22

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 23, 2021

Copy link to clipboard

Copied

He can see things once you tell Prmiere to share changes.

 

In the lower right corner of the Project panel in a Team Project, there's a little diagonal double-ended arrow. Hover over it, you get the tool tip "Share your changes".

 

Right to the left of that arrow is another one to download or receive changes.

 

Click that.

 

Neil

 

TP Share Changes.PNG

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more