• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

FAQ websites are not working properly?

New Here ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

I'm trying to access the FAQ websites linked from this new Lightroom CC community, but it seems the links are not working. I get "404 Page not found" errors for most of them. Also, one of the active links ("Bug? Feature Request? Add it here!") takes me to another site, a Photoshop family forum, where it seems I need to make another account to post. It's all very confusing. Why can't I make bug reports and requests here using my Adobe account?

Skjermbilde 2017-10-22 kl. 21.26.42.png

Views

921

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 22, 2017 Oct 22, 2017

Copy link to clipboard

Copied

same for me, lots of dead links as well...

really makes me wonder if trusting adobe with my images is a good idea...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

Hey johan_eilertsen​ and pschefz​,

I'm just seeing this now. I think I actually noticed the broken links the day after you two posted here and fixed them then. Please feel free to take a look again and see if any of the links are still not working for you.

Thanks for posting and feel free to post here again or message me if you see broken links anywhere on the Forums.

Melissa

Melissa Rios, Product Manager, Community Experiences & Platforms | Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

some links are still busted

Screenshot (185).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

LATEST

Thanks, Ussnorway​, for pointing out the other links. I've updated with correct links and accurate titles.

Melissa

Melissa Rios, Product Manager, Community Experiences & Platforms | Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

The bug reporting for Photoshop & Lightroom is on the family site because that's where the product team monitors reports and provides feedback. 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines