Quotes Not Working?

Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

This has been happening for me for two days now in Chrome Edge and Firefox.  I click on the Quote icon when making a reply, and this is all I get.  I have not seen any other threads about it, and with three browsers and a restarted computer, I am thinking it is probably Jive playing up again.  Is this the case, or is it just me?

Thanks

Views

280

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

Hi Trevor,

There's a thread in the ACP section and another in the back room. Jive is aware of the issue; it's specific to some nodes in the system, so may work intermittently. Madison says that Jive is working on it, but hasn't announced a timetable for a fix. Meanwhile, it's a pain for everyone!

Mike

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

Thanks Mike.  I'm also unable to edit a previous post and just see this endlessly.

Edit.gif

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Apr 26, 2017

Copy link to clipboard

Copied

That problem is also discussed in the Back Room.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more