Typekit fonts not active, and when I try and activate them I get the wheel of death on the fonts page which never loads.

New Here ,
Oct 12, 2015

Copy link to clipboard

Copied

My Typekit fonts are not active, and when I try and activate them I get the wheel of death on the fonts page. It never loads. I have a large document that needs edited using a typekit font so any help is greatly appreciated!

Views

460

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 12, 2015

Copy link to clipboard

Copied

I'm sorry that you ran into trouble with this!  Are you on OS X?  It sounds like the Creative Cloud desktop application is unable to write to one of the files on your machine, and so the option is turned off.

Run these steps to fix the problem:

1. quit the Creative Cloud desktop application

2. from the Go menu in the Finder, choose Go to Folder

3. paste in this path and click Go:

~/Library/Preferences/

4. In the window that opens, you should see a list of files including com.adobe.accmac.plist

5. click on com.adobe.accmac.plist and rename it com.adobe.accmac.plist.old. You'll be asked to confirm that you want to change the extension to .old.

6. start the Creative Cloud desktop application again.

If that doesn't help, or you are using Windows, please send some of the recent log files from your computer to support@typekit.com and we will check for other problems:

help.typekit.com/customer/portal/articles/1649149#logs

Best,

— liz

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
bigmoofus AUTHOR LATEST
New Here ,
Oct 12, 2015

Copy link to clipboard

Copied

Hi Liz,

Had a look and that file wasn't in that folder unfortunately...I've forwarded logs through so hope to get this resolved that way.

Thanks!

Eoghan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more