Adobe Fonts are missing...

New Here ,
Jul 10, 2009 Jul 10, 2009

Copy link to clipboard

Copied

I received a new company computer and the technicians copied everything from the hard drives of the old computer to the hard drives of the new computer.  Now none of the adobe type fonts show up.  I can see them listed in Window Explorer, but when I click on them ATM tells me to please "locate the file ( ) required for"  the particular font.  This is the case for all the Adobe Type Fonts.  I can see the particular Adobe fonts in ATM listed on the right and when I click on them to reinstall I get the same message.

When I am in Pagemaker (7.0) or In Design the I am told the font is missing and prompts me to substitute. I can go into fonts in Pagemaker and see all the fonts listed including the Adobe ones but the Adobe fonts are missing in action.

Any help would be greatly appreciated.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2009 Jul 24, 2009

Copy link to clipboard

Copied

LATEST

First of all, my English isn't enough good to help you, but I will try:

You should uninstall your fonts, reset your computer e reinstall all them instead of copying to your hard disk ...

For InDesing CS3, you should make a copy of all fonts into to 'fonts' at File Program, into folder Adobe InDesign.

That's it ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines