Adobe Garamond Expert no longer working?

New Here ,
Jul 10, 2009 Jul 10, 2009

Copy link to clipboard

Copied

Running OS X 10.5.7 on a MacBook Pro ("Late 2007").

"A while ago" (don't know exactly when), I used to be able to use Adobe Garamond Expert (Type 1) font on my Mac.  Now - not working.  Adobe Garamond is working.  In Font Book.app, I can get previews of AG, but not AGE (AGE does appear in the font list).  I have the fonts and font suitcase installed in /Library/Fonts/.  I thought the suitcase or a font file might be corrupted, but when browsing my font CD, I get the same results in the Finder. When trying to use a document containing AGE in Word 2008, I get blank glyphs.

Another data point I just tried - I imported the Word doc into AI CS3, and AGE works fine in here (I guess the CS apps are using their own font engine?).

Is this a known problem?  Anyone else able to use AGE in Leopard?  Thanks for any assistance.

-Conrad

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2009 Oct 21, 2009

Copy link to clipboard

Copied

LATEST

I guess this is an Apple bug - it is now "fixed" in Snow Leopard (10.6).  Love having to pay for those bug fixes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines