Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Avenir Font Rendering Issue

New Here ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

I am working in Structured FrameMaker 11, version 11.0/0/380 in a Windows 10 environment.

I’m encountering a font issue involving the following Avenir fonts:
AvenirLTStd Medium.otf (Avenir LT Sid 65 Medium)
AvenirLTStd MediumOblique.otf (Avenir LT Sid 65 Medium+Italic)

In the FrameMaker paragraph designer, when I select the Avenir 65 Medium font, the only available choice that I had under 'Weight' was 'Bold'. The choice of ‘SemiBold’ was not available. I was not able to apply the ‘Bold’ and ‘Bold Oblique’ versions of the Avenir 65 Medium font.

I downloaded a free version of the following fonts and installed them:
AvenirLTStd Medium.otf
AvenirLTStd MediumOblique.otf

This resolved the font issue. Both the ‘SemiBold’ and the ‘Bold’ weights are displaying in the paragraph designer, and I now can apply the SemiBold and Bold version of the fonts.

We did not experience any font issues with other Adobe products when we were using the original set of Avenir fonts. This font issue appears to have only occurred with Adobe FrameMaker 11.

The question is whether this issue was caused by the 2 fonts that were included in the original font set:
AvenirLTStd Medium.otf
AvenirLTStd MediumOblique.otf

or whether this issue is correlated with FrameMaker 11, version 11.0/0/380?

Any thoughts concerning this will be appreciated.

I viewed information for both sets of fonts by right clicking on the fonts and viewing them in preview:
The fonts that I downloaded have the following information:
Version: OTF 1.029;PS 001.001;Core 1.0.33;makeotf.lib 1.4.1585

For the version of the font that was originally installed, the version is this:
Version: Version 2.105;PS 005.000;hotconv 1.0.67;makeotf.lib2.5.33168

Could this variation in versions have anything to do with the issue?

TOPICS
Font rendering

Views

735

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2020 Apr 11, 2020

Copy link to clipboard

Copied

LATEST

Thank you for posting this! I have having a simular issue with Avenir Heavy & Medium in Indesign. I have posted on my forums and community and have been told that it's user error over and over again. If I open my documnts several times it will sometimes pick up the fonts, but I have to save often because at any time they just dissapear again. I have reinstalled, redownloaded REFORMATTED my system with a complete wipe and have come to the conculsion it's just a glitch that one day will HOPEFULLY be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines