Can't connect to Typekit thru Creative Cloud - help?

New Here ,
Jun 11, 2015 Jun 11, 2015

Copy link to clipboard

Copied

Fonts won't open - wheel spins constantly so I can't connect to Typekit. This means that the fonts in my InDesign folders are all defaulting. I've tried to restart and I've deleted the opm.db file and restarted. No good. Has any one got any ideas?

TOPICS
Product issue , Sync issue

Views

7.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 23, 2015 Sep 23, 2015

OK, i uninstaled everything i have from adobe to be able to uninstal creative cloud. Then i reinstalled everything, now it works.. hurray

Likes

Translate

Translate
Adobe Community Professional ,
Jun 11, 2015 Jun 11, 2015

Copy link to clipboard

Copied

You have not provided any proper system and version info, so we can't even begin to guess.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2015 Jun 12, 2015

Copy link to clipboard

Copied

I'm having the exact same problem. It just started occurring recently.

Yosemite OSX 10.10.3

Creative Cloud 2.1.0.108

Problem:

Fonts are not syncing to my computer after selecting them on the TypeKit website. Adobe Creative Cloud is open but there's a spinning icon in the Assets > Fonts menu. I've synced desktop fonts via TypeKit and Creative Cloud before but it only recently stopped working.

What I've already tried:

  • Rebooting
  • Signing out and back in of Adobe CC
  • Signing out and back in on the TypeKit website
  • Removing and adding back fonts on the TypeKit website
  • Repaired Disk Permissions in Disk Utility

Any suggestions are appreciated!

Screen Shot 2015-06-12 at 4.38.31 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2015 Jun 12, 2015

Copy link to clipboard

Copied

Richard

I 'chatted' with Adobe support and got an answer that worked.

Quit out of Creative Cloud. Go to 'Go' in the menu bar and select 'library' (hold down option key when you're selecting Go if you can't see library in the menu). Then go to 'application support', 'adobe' and select 'CoreSync' folder. Change the name to 'CoreSync.old' and restart.

Worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Dang, I'm having the same problem, but the "CoreSync" trick didn't work for me. I've tried logging in/out, restarting, even updating my apps to the 2015 versions... I would have tried uninstalling the Creative Cloud app, but it won't let. Any other ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2015 Jun 12, 2015

Copy link to clipboard

Copied

Sorry, should have mentioned that I'm on OS X yosemite 10.10.3.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2015 Sep 22, 2015

Copy link to clipboard

Copied

Same Problem. Updated CC and Now have no Font Syncing at a crucial time on my presentation.

Version 10.10.5 Yosemite

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Sep 22, 2015 Sep 22, 2015

Copy link to clipboard

Copied

Did you try a reboot after the update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2015 Sep 22, 2015

Copy link to clipboard

Copied

This just happened to me as well. Uninstalling and reinstalling the creative cloud desktop app seems to have solved the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2015 Sep 22, 2015

Copy link to clipboard

Copied

Nope, still stalls on Font window..uninstalled, rebooted. No luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

Coresync did not work for me either, have had this problem for a while now, starting to get really stressed out..

OSX: 10.10.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

OK, i uninstaled everything i have from adobe to be able to uninstal creative cloud. Then i reinstalled everything, now it works.. hurray

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

Moving to Adobe Type

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2015 Sep 23, 2015

Copy link to clipboard

Copied

Went to Skyfonts instead for now...still no connection with CC typekit. Adobe, are you looking into this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 24, 2015 Sep 24, 2015

Copy link to clipboard

Copied

Hi David and others,

We have a fix for this in case you'd like to use Typekit fonts.

Run these steps to fix the spinner:

1. quit the Creative Cloud desktop application

2. from the Go menu in the Finder, choose Go to Folder

3. paste in this path and click Go:

~/Library/Preferences/

4. In the window that opens, you should see a list of files including com.adobe.accmac.plist

5. click on com.adobe.accmac.plist and renamed it com.adobe.accmac.plist.old. You'll be asked to confirm that you want to change the extension to .old.

6. start the Creative Cloud desktop application again.


I hope this helps. If anyone tries this but is still having this issue, please drop us a line at: support@typekit.com


Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2015 Sep 25, 2015

Copy link to clipboard

Copied

THANK YOU!!! Had major problems with this...now it works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2015 Sep 25, 2015

Copy link to clipboard

Copied

Thanks, this option seems to have worked best as Typekit loaded right away in the CC desktop app instead of having the never ending circle of death giving me the evil eye... just reinstalling programs from previous attempts to figure out the issue so the test is yet to come, but hopeful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2015 Sep 28, 2015

Copy link to clipboard

Copied

Hey Ben!

Thank you so much! I spent several hours trying to solved the problem.

Your answer was really helpful :d

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2015 Sep 28, 2015

Copy link to clipboard

Copied

Thank you! Fixed my problem perfectly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2015 Nov 05, 2015

Copy link to clipboard

Copied

Thanks, this worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

LATEST

HI Benjamin,

I'm on Windows 10 and I'm getting the same problem....is there a known solution for Windows 10 users?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2015 Sep 28, 2015

Copy link to clipboard

Copied

Adobe Support: thankyou, this worked just fine

Run these steps to fix the spinner:

1. quit the Creative Cloud desktop application

2. from the Go menu in the Finder, choose Go to Folder

3. paste in this path and click Go:

~/Library/Preferences/

4. In the window that opens, you should see a list of files including com.adobe.accmac.plist

5. click on com.adobe.accmac.plist and renamed it com.adobe.accmac.plist.old. You'll be asked to confirm that you want to change the extension to .old.

6. start the Creative Cloud desktop application again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines