eastern european edge web font lora

New Here ,
Jun 12, 2014 Jun 12, 2014

Copy link to clipboard

Copied

Hi, I've designed a website using edge web font "Lora" in czech language. It looks good on my Mac, but when viewing on iPhone, iPad or PC (all browsers), there are not international characters like č, ř, š, ě... I know, that this typeface contains all characters. is there any easy way to fix this problem, setting up different codepage for instance? thanks, tom

 

EDIT UPDATED BY MODERATOR 2/26/2022

Effective July 2022, Adobe Edge Fonts will be discontinued. Please switch to Adobe Fonts or other replacement.

TOPICS
Missing font

Views

554

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 13, 2014 Jun 13, 2014

OK, I was informed that the Lora fonts on EWF were not up to date to the latest versions. That's been fixed now. Please give it another try and let me know if all is working.

Likes

Translate

Translate
Adobe Employee ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

You may be using a subset of the font's character set. Make sure you've selected the All characters option.

<script src="//use.edgefonts.net/lora:n4,i4,n7,i7:all.js"></script>

In regards to the character set to use in the HTML, it should be utf-8.

<meta charset="utf-8">

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

Thanks. It makes sense, but we have everything set up well. see attachment. May I send you a link to the project in a private way?

dgichhcc.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

Then I'm not sure what could be wrong.

Yes, send me more details off-line and I'll try to find someone that can debug this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

OK, I was informed that the Lora fonts on EWF were not up to date to the latest versions. That's been fixed now. Please give it another try and let me know if all is working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

wow! it works now, thanks a lot. tom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2014 Jun 13, 2014

Copy link to clipboard

Copied

LATEST

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines