EditOTFMetrics and InDesign CS?

New Here ,
Dec 20, 2004 Dec 20, 2004

Copy link to clipboard

Copied

Are there any plans to produce a version of the EditOTFMetrics plug-in that
will work with InDesign CS? If not, can InDesign 1.5 amd CS coexist on the
same machine (with Mac OS 10.3)?

The error message I get opening InDesign CS is:
>Adobe InDesign cannot load the EditOTFMetrics
>plug-in. The EditOTFMetrics plug-in requires the 2.1
>version of Adobe InDesign. Please contact the
>vendor to get a compatible version of
>EditOTFMetrics.

JP
TOPICS
Open Type FDK

Views

451

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2004 Dec 21, 2004

Copy link to clipboard

Copied

No, we wil not be updating EOM. With each release of inDesign, it has taken about 2 man-months to get EOM working again, and we can't justify the effort. We'd rather put that much time into scripts to make kerning with FontLab less painful, and which can be maintained with much less effort. This is now supposed to happen in late 2005. In particular, I'd like to implement an optical kerning algorithm, to provide first pass kerning values.

EOM is supposed to work with ID 2. Yes, you can have more than one version of ID installed and working at the same time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2004 Dec 21, 2004

Copy link to clipboard

Copied

LATEST
Thanks for the info. The optical kerning script sounds great, and
I'll look forward to trying it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines