Fonts no longer available

Community Beginner ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

As my fonts had stopped syncing (new fonts were not activating on my computer) I tried turning fonts off and on again from the Services Ttab of the settings panel inside the CC app.

 

Although all my fonts are visible in Adobe Fonts online, I now have no Adobe fonts at all on my computer, and de-activating and re-activating fonts doesn't change anything.

 

I've also signed out/in, as well as restarting my computer.

 

Any suggestions?

TOPICS
Missing font , Product issue , Sync issue

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 13, 2019 Dec 13, 2019

So Adobe got back to me and worked out it was a problem with my account connecting with Adobe Fonts, niot my computer - phew! I logged out and back into my CC accoumt and the fonts came back, all sorted.

Likes

Translate

Translate
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

I got the same issue. All the typekit fonts have disappeared from the font list in Photoshop, After Effects and Illustrator. Also turned them on and off, and logged out and back in, no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

I think I have the same issue! I have recently bought Adobe CC and am still learning, but while I have activated fonts, it does not show anything in the Creative Cloud App and in the apps. Also not after disabling/enabling the fonts option or restarting the computer and logging in to the Creative Cloud App...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Same problem, did you solve it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

With me it started syncing a few hours after my post here and my fonts appeared. So I didn't do anything special...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

So Adobe got back to me and worked out it was a problem with my account connecting with Adobe Fonts, niot my computer - phew! I logged out and back into my CC accoumt and the fonts came back, all sorted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

I have the same issue now 😞 

All my fonts are visible in Adobe Fonts online, but not on my computer...

 

I will waiting for a help from Adobe, because singed in/out and de-activating/activating fonts and apps doesn't change anything. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2019 Dec 14, 2019

Copy link to clipboard

Copied

Same problem here on two different computers. All of a sudden no CC programs show any synced Adobe Fonts and the CC desktop app just shows the eternal loading icon and "Loading Adobe fonts". Been trying to activate/deactivate, log in and out etc., going through networks settings, firewalls what not. Nothing makes a difference. Even if all fonts are deactivated on the Adobe Fonts webpage, it still just keeps loading. Was on Adobe support chat yesterday for over half an hour and even gave remote control to the support of my comp, but after half an hour of random clicking here and there on my computer and it didn't look like the support person had any idea what they were doing and I cut the connection, as I had other things to do.

 

I'm pretty sure the last CC desktop app update broke something. As there has been no other changes to the system since. I'm running Win 10 on both machines where I have this problem, and its really annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Prettty much the same here. In the end, it resolved without me having to do anything else, hopefully the same for both of you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

LATEST

Same here. I bought a new Mac with the M1 chip and everything transferred over via time machine except this issue with "loading adobe fonts".  @Adobe, can you magically refresh my account too so it starts syncing my fonts again? Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines