Fonts not showing in CS4

Explorer ,
Feb 21, 2010 Feb 21, 2010

Copy link to clipboard

Copied

Hello,

I am sure this has been asked before, though I could not find any discussion thread.  There are a number of fonts, for instance several Adobe OpenType, that do not show up in CS4 (Photoshop, Illustrator).  I run CS4 on a Mac [Leopard].  I also have Extensis Suitcase Fusion ver 2.  I did find differences in installation between the Mac HD and my user font folders.  However, copying a font type from one folder to the other does not make it appear in the CS4 application.

I am attaching a screenshot of Suitcase Fusion showing some of the fonts,

Any help is extremely welcome.

Best,

Gustavo

^^^^^^^^^^^^^^^^^^^^^^^^^^

Owl Design Studios

Santa Fe, NM

www.owldesignstudios.com

Views

8.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 22, 2010 Feb 22, 2010

By default, all East Asian fonts, like 'Adobe Song Std', appear towards the bottom of the font menu (after Zapf Dingbats or Zapfino), and their names are not in English. Assuming these fonts are correctly installed, you can get to them simply by typing their name on the Character panel, as shown in this screenshot.

AdobeSongAICS4.png

If you want the font names on the font menu to appear in English, just go to Preferences > Type and check the option "Show Font Names in English".

AICS4_TypePrefs.png

Likes

Translate

Translate
Adobe Employee ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

Gustavo,

Which of the fonts are you having problems with?

I saw the attached screenshot but I'm not a user of Suitcase Fusion so I'm no sure how to interpret it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

Hi Miguel,

I am having trouble with the Adobe OpenType fonts, but it may also be others.  I haven't done an exhaustive search/comparison between what's in CS4 versus what's in the system or the user-level font folder. I tried deactivating and reactivating.

The screenshot was just to show a few examples.

Gustavo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

So does Adobe Caslon Pro and Adobe Garamond Pro not show up in InDesign CS4 font menu, for example?

Have you tried installing the fonts directly in the system, without going through Suitcase Fusion?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

Actually, those two fonts do show (I am using Illustrator).  But some of the others do not.  For instance 'Adobe Song Std' does not show.

FYI: I did not use Suitcase Fusion to install the fonts.  I installed them straight out.  I had just happened to download a trial version of Suitcase Fusion, for font management.  That's why I showed it on the screenshot.

Thanks,

Gustavo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

By default, all East Asian fonts, like 'Adobe Song Std', appear towards the bottom of the font menu (after Zapf Dingbats or Zapfino), and their names are not in English. Assuming these fonts are correctly installed, you can get to them simply by typing their name on the Character panel, as shown in this screenshot.

AdobeSongAICS4.png

If you want the font names on the font menu to appear in English, just go to Preferences > Type and check the option "Show Font Names in English".

AICS4_TypePrefs.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2010 Feb 22, 2010

Copy link to clipboard

Copied

Miguel,

That's it!  Also, I totally forgot about the English name in 'Preferences'.  Thanks so very much.  I will mark as the answer.

Gustavo

PS: BTW, I love your avatar graphic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2010 Mar 08, 2010

Copy link to clipboard

Copied

Hola Miguel,

Since we are in the typo forum, I meant to ask you what font type did you use to create the 'MS' letters on your avatar?

Thanks,

Gustavo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2010 Mar 08, 2010

Copy link to clipboard

Copied

Hi Gustavo,

It's Adobe Clean.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2010 Mar 11, 2010

Copy link to clipboard

Copied

LATEST

Gracias, Miguel.

Gustavo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines