Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Missing Fonts from CS6 - Namely Myriad

New Here ,
Nov 17, 2014 Nov 17, 2014

Copy link to clipboard

Copied

I have many templates for my work with typeset in Myriad, not MyriadPro. When I run CS6, everything works fine. Then I run the same file in CC and I get a missing font message from TypeKit and my font is gone. See attached screenshots. Please, I really need help solving this issue, otherwise I have no reason to have CC.

In CS6:

Screen Shot 2014-11-17 at 2.33.16 PM.pngScreen Shot 2014-11-17 at 2.33.26 PM.png

In CC:

Screen Shot 2014-11-17 at 2.35.24 PM.png

Screen Shot 2014-11-17 at 2.35.31 PM.png

Screen Shot 2014-11-17 at 2.35.09 PM.png

Views

462

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2015 Nov 18, 2015

Copy link to clipboard

Copied

Im having the exact same problem - no answer from Adobe yet???????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2015 Nov 18, 2015

Copy link to clipboard

Copied

Moving to Adobe Type

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2015 Nov 20, 2015

Copy link to clipboard

Copied

LATEST

I maaged to manually fix this by going on a different machine with just CS6 on, search the following folder:

C:\Program Files\Common Files\Adobe

for all files called wmr.../wmi.../wmb... (guess they stand for windows myriad roman/bold/iltalic) - each has a .afm .inf .pfb and .pfm file. I moved these across to my new machine with CC on to the following path:

C:\Program Files\Common Files\Adobe\FontsRequired

and installed the fonts via .pfm file. Seems to have worked, but cant believe such a clear issue hasnt been sorted by Adobe or at least given a quicker fix than this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines