OpenType Fonts NOT Activating in Windows x64 with a Few Font Managers

New Here ,
Jan 14, 2009 Jan 14, 2009

Copy link to clipboard

Copied

Hi all,

Can't figure where else to post this problem. New setup running Windows XP x64 and I have tried a few font manager solutions. Suitcase 11 and FontAgent Pro 4 both fail to activate fonts. FontAgent Pro 4 actually puts the shortcut of the OTF file in the windows/fonts folder but it doesn't show up in my adobe applications. All the fonts are OTF fontfolio 11 btw.

Anyone have any insight on this one?
TOPICS
Open Type FDK

Views

4.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2009 Jan 14, 2009

Copy link to clipboard

Copied

This is not FDK-related.

There IS a long thread in the adobe.atm.type.windows forum, with a
link to an article by Tom Phinney about similar problems.

For your convenience, here's the link - but I'd strongly suggest
reading that thread - many of the problems are related to Nvidea
drivers. The subject of the thread is "Unable to install Type 1 fonts
in Windows XP"

http://www.thomasphinney.com/2008/12/19/no-font-install

- Herb

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2009 Jan 14, 2009

Copy link to clipboard

Copied

Herb thank you very much! Sorry for the incorrect section post. Post number 65 on the thread you mentioned fixed the problem. I'd also like to point out that I am on an ATI video card.

thanks again :)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 16, 2009 Jan 16, 2009

Copy link to clipboard

Copied

The video driver problem actually can occur with both Nvidia and ATI cards, but it is specific to Windows XP.

You say the fonts fail to show up in Adobe applications. Which ones? Do the fonts show up in other applications?

Regards,

T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2009 Jan 17, 2009

Copy link to clipboard

Copied

OTF didn't show up in any applications till I made the registry tweak and rebooted. Something to do with cache size from the looks of the tweak.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 18, 2009 Jan 18, 2009

Copy link to clipboard

Copied

LATEST
That's very interesting, because the word from HP/Nvidia was that the problem was specific to XP. So apparently that is not the case, since that fix worked for you on Vista x64.

T

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines