punctuation problem with PS prefs set correctly to East Asia

New Here ,
Jun 19, 2015 Jun 19, 2015

Copy link to clipboard

Copied

I posted this problem here, but no one has been able to help, and I was encouraged to post in this forum.

Long story short, my PS Type Preferences settings are set to the usual "East Asia", but when I type something like "Something here:" the ":" gets added to the front of the line, like so: ":Something here". When I type any character or number after the ":", everything moves back to where it should be (ie. "Something here:7"). A *space* after ":" doesn't fix it unless I also type a character/number after the *space*.

So, I can't end a line with any punctuation without another character following it at some point. So far none of these work, plus any others I'm sure: : ( ) " ? , .

This first started happening "randomly" in PS CS6 on my old laptop, and then just started happening on my brand new laptop in PS CC. The only thing I can think might be the problem is that I'm working in a copy of a template file I downloaded online. Maybe the user who created it had some weird, foreign type settings applied to the file? Although, this wasn't happening when I first started working in the file, only recently. Either way, I don't know where to start with changing file-specific type settings, if any exist.

Any ideas?

Views

179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation