Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Running into permissions problems

New Here ,
Oct 31, 2013 Oct 31, 2013

Copy link to clipboard

Copied

I emailed support yesterday but I have yet to receive a reply. Hopefully I'll get more traction here.

I created a kit and added the required domains to the kit. However, none of the domains (including localhost:3000) work properly. I get an error like this in production as well as in development:

XMLHttpRequest cannot load http://use.typekit.net/c/ea7697/league-gothic:n4,proxima-nova:n3:n4:n6.XJP:…6b72f246b18766bdc4164ec5.... Origin http://localhost:3000 is not allowed by Access-Control-Allow-Origin.

What's weird is that the fonts appear to load properly. What's even weirder is that the site randomly hangs in production when I include the TypeKit code. I've had to disable TypeKit in production because of this. Any help is appreciated.

Views

544

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 31, 2013 Oct 31, 2013

Copy link to clipboard

Copied

LATEST

Hi Jeremy,

I'm sorry that you ran into trouble with this. A 403 error usually means that the domain name of your website is not listed on your kit. I've confirmed that your kit is set up correctly, and I see that you republished it about an hour ago. Did that resolve the issue?

I replied to your support email earlier today with some debugging information; please let me know if you haven't received it and I will resend.

Best,

-- liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines