support@typekit.com very unresponsive

New Here ,
Mar 19, 2014 Mar 19, 2014

Copy link to clipboard

Copied

I've sent several emails today to support@typekit.com and have gotten no response.

They do seem to monitor their twitter feed, and were somewhat responsive yesterday after a public mention of lack-luster response there.

Can Typekit support at the very least set up an auto-response so that you at least get the impression that they've recieved your email?

Views

457

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2014 Mar 19, 2014

Copy link to clipboard

Copied

Hey Patrick,

Sorry for the delay. We're looking into the issue. I'm having a developer take a look now. As soon as we have an idea of what's going on here, I'll reply to your email with an update.

Thanks for your patience.

Cheers,

Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2014 Mar 19, 2014

Copy link to clipboard

Copied

Great, thanks.

(email Address removed)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

LATEST

It was a UTF-8 Byte-Order Mark (BOM) on our end that was causing it to "Bomb" out on Chrome and IE.

Thanks for helping us track it down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines