Type Kit Fonts view differently on remote server

New Here ,
Feb 14, 2014 Feb 14, 2014

Copy link to clipboard

Copied

I have small problem with the way type-kit fonts are being displayed once the pages using thenm are uploaded to remote server. They are basically viewing much heavier when uploaded to remote server which is causing problems with layout.

Can anyone shed any light on to why this happens and is there a FIX?

Any help is appreciated!

Attached is a screen shot to show the difference.

Screen Shot 2014-02-14 at 11.23.18.png

Views

453

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2014 Feb 14, 2014

Copy link to clipboard

Copied

Hi Steve,

I'm sorry you ran into trouble here. This is most likely a CSS or browser issue. I'd be happy to take a look. Could you send an email to: support@typekit.com with the url for this live page?

I can take a look and see what's going on. Have a great weekend.

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2014 Feb 21, 2014

Copy link to clipboard

Copied

LATEST

Hi Ben,

Sorry for the late reply..

I think I have resolved the issue by removing the fallback fonts I had in the CSS. Consequently am I to assume that Fallbacks are not required in the styles.

Cheers!

Steve

Message was edited by: Steve Joiner

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines