Typekit fonts not syncing

New Here ,
Jul 18, 2015 Jul 18, 2015

Copy link to clipboard

Copied

Win 7

CC 2.1.3.121

I use Typekit and have a number of fonts synced for desktop use as well.

A while back, all of them disappeared from the CC desktop app! Funny thing is that they are still showing as synced in TypeKit!

What's happening?

The app won't uninstall because it says that other Adobe software still need it work. Tried the usual things such as logout and re-login, restarting the machine etc..

Please help!

Views

914

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2015 Jul 18, 2015

Copy link to clipboard

Copied

Same here. I just tried reinstalling whole package, but no success. Officially typekit server status is 100% fine??????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2015 Jul 18, 2015

Copy link to clipboard

Copied

I apologize for this interruption: font sync is currently offline. We are working on the problem and posting updates on our status blog, status.typekit.com.

We'll update here when it's been fixed and you can sync fonts again. Best,

-- liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2015 Jul 18, 2015

Copy link to clipboard

Copied

Desktop font sync is working again. Any fonts that you have selected on your Typekit account should start syncing automatically.

You can also turn off font sync in the Creative Cloud application under the gear icon in Preferences > Creative Cloud > Fonts ("Typekit on/off"), then turn it back on to start a new sync session.

cc-font-sync-pref.png

Please give that a try, and let me know if you see any further problems with syncing fonts (here or at support@typekit.com).  Thank you,

-- liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard

Copied

I'm having a similar issue. Went through the all of this App doesn't open | Progress wheel spins continually and nothing worked.

Sadly the only thing i can't do is turn off type kit. It looks like this and won't allow to click Screen Shot 2015-10-20 at 11.00.45 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard

Copied

Hi Erik,

I'm sorry that you ran into trouble with this.  Please send the sync logs from your computer to support@typekit.com and we will take a look:

help.typekit.com/customer/portal/articles/1649149#logs

Thank you,

-- liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Thank you so much! They walked me through the fix!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Hi !

From Paris.

Sorry, but Typekit fonts still not Syncing (it's 17:23 GMT) ?

Neither Files ?

An infinite wheel is willing to try to connect my MacBook Pro with MacOs 10.11 El Capitan since... a week !

But Market works perfectly ?

Best,

Pascal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

Moving to Adobe Type

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

LATEST

Hello,

OK I deleted in a FILE.plist in Preferences as answered in a green Log which is in Adobe Type Forum

It works.

Thank you,

Best,

Pascal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines