Typekit not syncing with InDesign/Creative Cloud

Explorer ,
Aug 03, 2015 Aug 03, 2015

Copy link to clipboard

Copied

I seem to be having issues with Typekit syncing with my CC apps. The CC app does not show that I have any synced fonts, and none of my CC apps show the fonts that should be syncing. But on Typekit all of my fonts are there and it says they are synced.

I tried turning the Sync off, quitting CC, and then re-opening, but it didn't sync when I turned Typekit back on.

Screen Shot 2015-08-03 at 3.46.23 PM.png

Screen Shot 2015-08-03 at 3.46.30 PM.png

Screen Shot 2015-08-03 at 3.46.48 PM.png

Screen Shot 2015-08-03 at 3.50.34 PM.png

Views

414

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 04, 2015 Aug 04, 2015

Hi nicolesy,

I'm sorry that you are having trouble syncing fonts from Typekit! Please check the other troubleshooting steps in this page to start:

http://help.typekit.com/customer/portal/articles/1649149

If that doesn't solve the problem, send use the Creative Cloud log files from your computer to support@typekit.com, and we'll look into it further.  There are instructions on where to find the logs on OS X and Windows in the troubleshooting page:

help.typekit.com/customer/portal/articles/1649149#log

...

Likes

Translate

Translate
Adobe Employee ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Hi nicolesy,

I'm sorry that you are having trouble syncing fonts from Typekit! Please check the other troubleshooting steps in this page to start:

http://help.typekit.com/customer/portal/articles/1649149

If that doesn't solve the problem, send use the Creative Cloud log files from your computer to support@typekit.com, and we'll look into it further.  There are instructions on where to find the logs on OS X and Windows in the troubleshooting page:

help.typekit.com/customer/portal/articles/1649149#logs

Thanks,

-- liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Thanks for the reply I tried the troubleshooting options, but nothing is working. I even logged out of CC and back in to see if it would help. I'm still getting the "Add Fonts from Typekit" screen in the CC app when I go to the fonts panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

LATEST

Looks like it's working again!

It turns out that there was something wrong overall with a connection to Adobe. I assume that Typekit not syncing was one result of the problem. All good now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines