Typekit won't load/even though it has all synced

New Here ,
Oct 10, 2015 Oct 10, 2015

Copy link to clipboard

Copied

Last week my typekit mysteriously stopped working, the font section under Assets will stay on a loading screen but won't load no matter how long i wait. I tried to turn type kit off then on again but it is greyed out and i can't do anything with it. On the typekit site it says the fonts are synced (). Today i uninstalled all adobe programs and CC and reinstalled it and still the same things are happening

Wondering if anyone knows what i can do.
Thanks in advances!!

Screen Shot 2015-10-11 at 11.38.20 am.pngScreen Shot 2015-10-11 at 11.38.28 am.pngScreen Shot 2015-10-11 at 11.40.19 am.png

Views

337

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied

LATEST

Sorry that you ran into trouble with this! I believe you are seeing this problem:

https://forums.adobe.com/message/8014974#8014974

If that doesn't fix the problem for you, please send the recent sync logs from your computer to support@typekit.com and we will look into it further: help.typekit.com/customer/portal/articles/1649149#logs

Thank you,

— liz

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines